Failed opening required '/usr/share/php/php-gettext/gettext.inc' - Ubuntu 16.04

A nice simple solution for this:

sudo apt-get install php-gettext